VIVOTEK Official Statement on the Bash ShellShock Vulnerability

October 29, 2014

VIVOTEK officially announced that all VIVOTEK network products are not affected by the ShellShock, which is the vulnerability disclosed in the widely used open source program “Bash” in computer operating system Linux on September 24, 2014. ShellShock may allow arbitrary remote code execution on vulnerable systems using Bash. The CVE numbers that are part of this are CVE-2014-6271, CVE-2014-7169, CVE-2014-7186, CVE-2014-7187, CVE-2014- 6277, and CVE-2014-6278.